ارور کامپوزر در هنگام نصب بسته ها

اگر در هنگام نصب بسته های مختلف با ابن خطا مواجه شدید اولین کاری که باید انجام بدید این هست که مطمئن بشید توی درایو درستی هستید یا خیر . مثلا اگر کامپوزر روی درایو d نصب باشه و شما دستورات کامپوزر رو روی داریو c اجرا کنید با این خطای کامپوزر مواجه می شید و عملیات نصب بسته ها ناقص می مونه و شروع نمیشه .

 

Composer: file_put_contents(./composer.json): failed to open stream: Permission denied

require [--dev] [--prefer-source] [--prefer-dist] [--no-progress] [--no-update] [--no-scripts] [--update-no-dev] [--update-with-dependencies] [--ignore-platform-reqs] [--prefer-stable] [--prefer-lowest] [--sort-packages] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--] [<packages>]...

 

  1. اولین نفری باشید که دیدگاه خود را ثبت می کند!
  1. No trackbacks yet.
« غیرفعال کردن چک باکس انتخاب شده
خطای Fatal error: Trait ‘Mpdf\Strict’ not found »